my 0.9.45 router can not use outproxy.eg. false.i2p

Issues and ideas for the Android I2P app
Post Reply
htalker
Posts: 4
Joined: 30 Jan 2020 11:24

my 0.9.45 router can not use outproxy.eg. false.i2p

Post by htalker »

0.9.45 can not use outproxy.eg. false.i2p. :roll:
User avatar
mark22k
Posts: 3
Joined: 02 Jul 2019 15:35

Re: my 0.9.45 router can not use outproxy.eg. false.i2p

Post by mark22k »

Which message exactly appears?
false.i2p works rarely or very slowly. You can try purokishi.i2p* or outproxy.bandura.i2p. I personally recommend the first one because it routes the requests directly to the Internet and not via the Tor network.
* In order to use purokishi.i2p, both encryption types must be activated. You can do this in the tunnel settings. Instructions for purokishi.i2p can be found at http://ur5hg6uwd4u2qbfeed7dhllesbtypjhg ... proxy.html or on Reddit (https://www.reddit.com/r/i2p/comments/h ... okishii2p/).
echelon
Posts: 189
Joined: 10 Feb 2018 13:36

Re: my 0.9.45 router can not use outproxy.eg. false.i2p

Post by echelon »

hi

maybe false.i2p is currently down, wait until it is up again.
Also 0.9.46 is the recent I2P release with imporant fixes and speed enhancements.

echelon
Post Reply